All users were logged out of Bugzilla on October 13th, 2018

lowsrc dynamicanimation onmouseover stop working since FF 20

RESOLVED DUPLICATE of bug 878509

Status

()

--
minor
RESOLVED DUPLICATE of bug 878509
6 years ago
5 years ago

People

(Reporter: seba.mino, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

Just Update FF to v.20


Actual results:

THIS CODE STOP WORKING:  On mouseover the 2nd image appear broken, not showed.
<a onmouseover="document['fpAnimswapImgFP01'].imgRolln=document['fpAnimswapImgFP01'].src;document['fpAnimswapImgFP01'].src=document['fpAnimswapImgFP01'].lowsrc;" onmouseout="document['fpAnimswapImgFP01'].src=document['fpAnimswapImgFP01'].imgRolln" href="javascript:"><img border="0" src="image1.jpg" id="fpAnimswapImgFP01" name="fpAnimswapImgFP01" dynamicanimation="fpAnimswapImgFP01" lowsrc="image2.jpg" width="190" height="142" title="image" alt="image"></a>

sample URL:
www.hentaimovieplanet.com/m1.html


Expected results:

FF 20 bug?  incompatible with code?
(Reporter)

Updated

6 years ago
Severity: normal → critical
(Reporter)

Comment 1

6 years ago
PROBLEM SOLVED

Find this: .lowsrc
Replace with: .getAttribute('lowsrc')

Updated

5 years ago
Assignee: nobody → japanese
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Component: Untriaged → Japanese
Product: Firefox → Tech Evangelism
Resolution: --- → FIXED
Target Milestone: --- → Apr
Version: 20 Branch → unspecified

Updated

5 years ago
Blocks: 158610

Updated

5 years ago
Severity: critical → minor
The deprecated lowsrc attribute has been dropped by Bug 825527.
Assignee: japanese → nobody
Component: Japanese → DOM
Product: Tech Evangelism → Core
Resolution: FIXED → DUPLICATE
Target Milestone: Apr → ---
Duplicate of bug: 878509
You need to log in before you can comment on or make changes to this bug.