[B2G] [Unagi] [SMS] After OTA device is unable to send or recieve SMS messages.

VERIFIED WORKSFORME

Status

Firefox OS
Gaia::SMS
VERIFIED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Allen Maxwell, Unassigned)

Tracking

({smoketest})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Repro Steps:
1) Flash to Unagi v1.1 Build ID: 20130419070205
2) OTA device to Unagi Build ID: 20130422070204
3) Complete first time user setup.
4) Press SMS and send a message

Actual:
Message wait spinner will continue to spin and never send message. No inbound messages are received.

Expected:
Outbound messages are set and inbound messages are received.

Environmental Variables
Unagi Version 1.1.0
From Build:
Build ID: 20130419070205
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/82fdff82a2d0
Gaia: a24cf9f35f7414402edda3aef16f1fdcea21d785

To Build:
Build ID: 20130422070204
Kernel Date: Dec 5
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/dfa6bdc5e6da
Gaia: 3cdab45a783efadf9b97decf46bd15b83fb91ed8

Notes:
Repro frequency: 100%
Q Analysts Test Team Priority: Pri 1
Dialer works fine and signal strength is 3 bars.
Issue does not occur when flashing to build ID 20130422070204
Were you using Commercial or Mozilla RIL for the 4-19 build?
I tried flashing back to the 4-19 build but I am hitting the black screen bug and the phone won't boot up.
(Reporter)

Comment 3

5 years ago
This was found on the v1.1 Mozilla RIL. 

Unable to reproduce on:
Build ID: 20130423070204
Kernel Date: Dec 5
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/6a187d801193
Gaia: 7ea7918013a012ddf04a1324592b898530488178
(Reporter)

Comment 4

5 years ago
Unable to reproduce this issue on:
Build ID: 20130424070204
Gecko: ae6cac4083ae
Gaia: c3a710371e046cbb03e3447f18aa5785ec753d4e

Resolving as works for me.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

5 years ago
Status: RESOLVED → VERIFIED

Updated

5 years ago
blocking-b2g: leo? → ---
You need to log in before you can comment on or make changes to this bug.