[B2G][Leo][Calendar] Sync button does not appear in the calendar settings

RESOLVED DUPLICATE of bug 856189

Status

Firefox OS
Gaia::Calendar
RESOLVED DUPLICATE of bug 856189
5 years ago
5 years ago

People

(Reporter: Sarah Parsons, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: leorun1)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 740524 [details]
Calendar Sync Button

Description:
The sync button does not appear in the Calendar settings, although the user will still be able trigger the sync option by tapping in the area where the button is supposed to be located.

Repro Steps:
1) Updated to Leo Build ID: 20130411070205
2) Select Calendar.
3) Click on the drawer icon in the upper left hand corner to access the calendar account settings.
4) Try to sync the calendar with the connected accounts.

Actual:
No sync button option appears.

Expected:
User will be able to see the sync button and use it.

Environmental  Variables:
Kernel Date: Mar 15
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/f671fa539473
Gaia: e7e338a765e22334b40ced41489a785941382c66

Notes:
Repro frequency: 100%
Test Suite Name: Calendar
UCID: calendar-008
Link to failed test case: https://moztrap.mozilla.org/runtests/run/1117/env/314/?pagenumber=1&pagesize=100&sortfield=order&sortdirection=asc&filter-id=3729&filter-suite=127
Q Analysts Test Team Priority: Pri 3
Once again, we forgot to uplift something from master :(.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 856189
You need to log in before you can comment on or make changes to this bug.