[B2G][leo][Settings] "2G EDGE" string overlaps the text under "Data connection" section in Settings

RESOLVED DUPLICATE of bug 855117

Status

RESOLVED DUPLICATE of bug 855117
5 years ago
5 years ago

People

(Reporter: nkot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 740565 [details]
screenshot

Description:
When the user toggles on the Data Connection switch to enable it, the "2G EDGE" string will appear and overlap the text under Data Connection section in Settings

Repro Steps:
1) Updated to Leo Build ID: 20130411070205
2) Open Settings app
3) Select Cellular & Data
4) Toggle on the Data Connection switch 
5) View the text under Data Connection section

Actual:
"2G EDGE" string overlaps the text under "Data Connection" section - see screenshot

Expected:
No overlapped text

Environmental  Variables:
Kernel Date: Mar 15
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/f671fa539473
Gaia: e7e338a765e22334b40ced41489a785941382c66

Notes:
Repro frequency: 100%
See attached screenshot for more info
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 855117
You need to log in before you can comment on or make changes to this bug.