Closed Bug 864623 Opened 7 years ago Closed 7 years ago

Defect - Pair Device text box being cut off in modal message

Categories

(Firefox for Metro Graveyard :: Sync, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 856049

People

(Reporter: kjozwiak, Unassigned)

References

Details

(Whiteboard: feature=defect c=Install_and_setup u=metro_firefox_user p=0)

Attachments

(1 file)

When pairing two computers while using the "Sync" feature, the text boxes without the numbers will be cut off at the bottom of the modal message.

- Attached a screenshot to illustrate the issue

Current Behavior:

- The bottom text box is currently being slightly cut off in the modal "Pair Device" message

Expected Behavior:

- The bottom text box shouldn't be cut off in the modal "Pair Devices" message
duplicate to bug 856049, which is fixed.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 856049
No longer blocks: metrov1defect&change
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.