The Solitude stage proxy is not connecting to the Bango API

RESOLVED FIXED

Status

Cloud Services
Operations: Marketplace
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: kumar, Assigned: oremj)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

The Solitude payments server at https://payments.allizom.org is not making a connection to the Bango API at https://webservices.bango.com/billingconfiguration/service.asmx

The error is pretty confusing so I'm not sure what's going on exactly. The service returns XML but what we see is 'SAXParseException <unknown>:6:2: mismatched tag'

This suggests that no valid XML is returned.

Bango confirms that we are *not* making an http request to their server.

What we need to find out is why Solitude is not making a connection. bug 864672 has additional info.
Thanks oremj! from irc:

oremj: fixed the app settings for web
oremj: so it pointed at the right vhost
Assignee: server-ops-amo → oremj
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Duplicate of this bug: 864672
Component: Server Operations: AMO Operations → Operations: Marketplace
Product: mozilla.org → Mozilla Services
You need to log in before you can comment on or make changes to this bug.