Excessive/redundant entires on contect menu

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: martinm@it-helps.co.uk, Unassigned)

Tracking

20 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 740720 [details]
ff20bug.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

Go to any page, right mouse click 


Actual results:

Contect menu with many options not previously seen, such as video options on a page with no video. Useful items such as 'Copy' off the bottom of the list.


Expected results:

Only options relevant to the page/selected item should appear. 'Open in new tab' does nothing

Comment 1

5 years ago
Does this still happen in Firefox's own safe mode?
From the menu do Help -> Restart Firefox with Add-ons disabled.
Flags: needinfo?(martinm)
(Reporter)

Comment 2

5 years ago
(In reply to Mardeg from comment #1)
> Does this still happen in Firefox's own safe mode?
> From the menu do Help -> Restart Firefox with Add-ons disabled.

No, works as expected with add-ons disabled. I'll check toi see if any dodgy addon is installed.
Flags: needinfo?(martinm)
(Reporter)

Comment 3

5 years ago
OK, turns out it was an out of date Firebug. Now works fine. Many thanks for your help and keep up the good work!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.