Bango Test system is not detecting mobile ID in Spain

RESOLVED WONTFIX

Status

Marketplace
Payments/Refunds
P1
blocker
RESOLVED WONTFIX
5 years ago
5 years ago

People

(Reporter: kumar, Assigned: Keir Kettle)

Tracking

x86
Mac OS X
Points:
---

Details

Attachments

(2 attachments)

Created attachment 740735 [details]
bango-no-mobile-id.log

STR:
- disable wifi and enable cell and data connection to Movistar (Telefonica) in Spain
- purchase an app using Marketplace Dev which is connected to Bango test
- log in and enter Mozilla PIN

Bango shows the screen "confirm your mobile number"

It should auto detect the mobile number instead.

Payment flow started at http://mozilla.test.bango.org/mozpayments/?bcid=231340 See the attached HTTP log for all requests and responses
Assignee: nobody → keir
Created attachment 740763 [details]
bango-no-mobile-id-live.log

This behavior is also on Bango's live system. Here is an http log showing requests/responses.
Summary: Bango test system is not detecting mobile number in Spain → Bango system is not detecting mobile number in Spain

Updated

5 years ago
Severity: normal → blocker
Priority: -- → P1
Summary: Bango system is not detecting mobile number in Spain → Bango system is not detecting mobile ID in Spain
Summary: Bango system is not detecting mobile ID in Spain → Bango Test system is not detecting mobile ID in Spain

Comment 2

5 years ago
with Mobile Operator integration team in Bango. Most operators don't work in the same way with regard to header enrichment in operator test environments
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
Duplicate of this bug: 863487
You need to log in before you can comment on or make changes to this bug.