6.1 Freezes after paste from Email

VERIFIED WORKSFORME

Status

()

Core
Editor
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Jocelyn Bishop, Assigned: rubydoo123)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
10-15% of the time when pasting from 6.1Beta email to composer, it would freeze
6.1 totally. This would be copying/pasting by highlighting text, "Ctrl/C" and
"Ctrl/V" (not the menu functions). When I would put my cursor on the right spot
in Composer, and hit the shortcut, 6.1 would freeze. I could bring up another
application - say calendar - over 6.1, but when I would shrink the other
application, the 6.1 window(s) would be grey, and no buttons would work to exit
or shrink. I would have to "Ctrl/Alt/Delete" out of 6.1.

Comment 1

17 years ago
additional comments from Jocelyn:

It hangs until I "Ctrl/Alt/Delete". If I bring up another application - say
Calendar, and then shrink
it back down, the Composer window is gray - all content is unavailable - it's
blank. All 6.1 windows
(mail, browser) look like this.

Comment 2

17 years ago
Should we really be fielding Netscape 6.1 bugs in Bugzilla? Sujay, jocelynb:
Does this happen in an up to the date mozilla build? If not, this bug is invalid.

Comment 3

17 years ago
need more info: what kind of email? Is it HTML email? Is the 10%-15% within the
same session or different session? Pasting into what view? Normal, Show all
tags, Source or Preview? If this was meant to be an internal netscape bug please
file in  netscape's internal bug system, the number of unconfirmed bugs in
bugzilla is now overwhelming.

Comment 4

17 years ago
For the record this bug would also exist in mozilla since the keybinding, event, 
and editor paste code all exist in the mozilla tree.

Joceylyn, please provide more info to help us reproduce this ... perhaps you can 
even provide us with the actual email that is causing the problem?
(Assignee)

Comment 5

17 years ago
Jocelyn -- what are you pasting? where did the original note come from -- 6.x,
4.x, eudora? Were you pasting from the content area of the mail window? Did you
select reply and copy from the reply window? Was it just text? Was it formatted
text? was there an image, or table or lists in the selection? How large was the
section you copied -- a couple of lines? A page? The document you are pasting
into - was it a blank document? Was it an existing document that you were
modifying? Were you pasting into a list? A paragraph? A table? Were you in
Normal mode, ShowAllTags mode or HTML Source mode?
(Assignee)

Comment 6

17 years ago
I had a side conversation with Jocelyn, I am unable to reproduce this particular
issue, if she crashes again, I would ask that she forward the email to me,
indicating the area of the note that crshed, and describing the document that
she is pasting into, so we can try and replicate the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 7

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.