If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

All video motion stops after scrolling past player

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Gary, Unassigned)

Tracking

20 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130326150557

Steps to reproduce:

While video playing scroll down the page and back, video stops at last frame, sound continues. This happens on all video. Tested Safari, problem doesn't occur. If you move your mouse back and forth over browser window, video image starts to play again, but stops when mouse stops. 

FireFox 20, Mac OS 10.6.8


Actual results:

Video picture stopped at last frame sound continued. Happens with scroll bar on browser window or scroll on mouse. 


Expected results:

Video images should continue with sound.
Hi there Gary, thanks for reporting this! Can you give me a link to a particular video where this happens, so I can try to duplicate it?
Flags: needinfo?(safe)
(Reporter)

Comment 2

5 years ago
Any Youtube.com video. 

When I am watching a video and I scroll down to maybe read comments about the video while it is going on, or if there is something on the page that I eye related to that video I look at but have to scroll down, the video images stop to a single image, but the sound still goes. If I move my mouse around over the browser the movie functions. I have seen this also on vimeo. I was here and it happened.

http://www.break.com/index/give-this-man-a-diy-tv-show-2436365

Any place where there is video. When I watch the same video on Safari, it doesn't happen.
Flags: needinfo?(safe)
Gary: I'm not able to reproduce this bug. It may be an issue with a plugin. Can you try some of the troubleshooting steps at 

https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues

There are also some suggestions here that may help:

https://support.mozilla.org/en-US/questions/947296
Flags: needinfo?(safe)
(Reporter)

Comment 4

5 years ago
It was Flip4Mac Windows Media Plugin

Thanks
Flags: needinfo?(safe)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.