Enable Location Bar autocomplete not working

RESOLVED DUPLICATE of bug 78268

Status

RESOLVED DUPLICATE of bug 78268
18 years ago
14 years ago

People

(Reporter: pnrjack, Assigned: hewitt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Shouldn't the location bar be pre-populated as you type with the closest
matching item in the dropdown list of previously visited pages? I have the
option set under Preferences->Navigator->Smart Browsing, but the autocomplete is
still forcing me to select from the drop down list instead of populating the
location bar with the closest match.

Comment 1

18 years ago
The Location Bar option to "Automatically completes text typed in the Location
bar" is completely broken on Linux as well. OS: All.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows ME → All

Comment 2

18 years ago
we have a component.
Assignee: asa → hewitt
Component: Browser-General → XP Apps: Autocomplete
QA Contact: doronr → blake
(Assignee)

Comment 3

18 years ago
This isn't "broken", it's not implemented on purpose.  This is a dup, as well.

*** This bug has been marked as a duplicate of 78268 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.