If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't log in to Personas to access favorites

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED WONTFIX
5 years ago
2 years ago

People

(Reporter: ssmith, Assigned: amyt)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

My computer was just upgraded to Windows 7 (from XP) and now I cannot access my saved Personas.  I clicked on tools, Personas, My Favorites, then sign in to access your favorites.  Personas then requested that I provide a full e-mail address to log in, when previously it only asked for my user name.  I had requested a new password be sent to the e-mail address and it appeared to work; however when I try to log in using my new password I get the following error message: 
Oops! We had an error.

We'll get to fixing that soon.

You can try refreshing the page, or head back to the Add-ons homepage.



Actual results:

I had tried to refresh the page as stated in the error message with no effect.  I tried logging in from different areas - I went to the personas page and while browsing themes clicked on the log in button on the top right of the page with the same results.  I even thought I would wait a day to see if it was a temporary problem, but nothing has changed, I get the same error message.


Expected results:

I should have been given access to all of my saved favorite personas.  I am still able to browse, but cannot access or add to my favorites.
Component: Untriaged → Add-on Validation
Product: Firefox → addons.mozilla.org
Version: 20 Branch → unspecified
Assignee: nobody → atsay
Component: Add-on Validation → Public Pages
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.