Closed Bug 865083 Opened 7 years ago Closed 7 years ago

[Bluetooth][File-Transfer] Support Plan for multiple files transfer

Categories

(Firefox OS Graveyard :: Gaia::Bluetooth, defect, major)

ARM
Gonk (Firefox OS)
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 817972

People

(Reporter: leo.bugzilla.gecko, Unassigned)

Details

OS version 1.0
Step>
  1. Launch Gallery App.
  2. Select multiple files.
  3. Click share button.

Expected>
  The Options window appers.
  Select the Bluetooth. Transfer files.

Actual>
  Options window does not appers.
  I can be sent only to the email.
  
I wnat to bluetooth file transfer.
Do not have a support plan? It happens when the support plan?

Thanks.
Summary: [Bluetooth]in Gallery, multiple file transfer → [Bluetooth][File-Transfer] Support Plan for multiple files transfer
Dear Mozilla Team,

I know that FFOS is not supported multi transfer for OPP.( bug 817972 )
So, I wonder when this feature is supported.

Please let me know.

Thanks.
(In reply to leo.bugzilla.gecko from comment #1)
> Dear Mozilla Team,
> 
> I know that FFOS is not supported multi transfer for OPP.( bug 817972 )
> So, I wonder when this feature is supported.
> 
> Please let me know.
> 
> Thanks.

I'm working on it. Tha patch is almost ready for review. I'll use bug 817972 to track this feature, so please add yourself to the cc list of bug 817972.

Thanks.
As Eric's comment, let's keep to track the issue via bug 817972.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 817972
You need to log in before you can comment on or make changes to this bug.