Popcorn Maker embeds do not work in Firefox 23+

RESOLVED FIXED

Status

Webmaker
Popcorn Maker
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Jon Buckley, Assigned: jbuck)

Tracking

Details

(Reporter)

Description

5 years ago
Popcorn Maker embeds are currently only embeddable via http URLs, meaning that mixed content blocking in FF23 will block them from loading. We need to get popcorn.webmadecontent.org available on SSL to fix this issue.
(Reporter)

Updated

5 years ago
Assignee: nobody → jon
Status: NEW → ASSIGNED
(Assignee)

Updated

5 years ago
Assignee: jon → jon
(Assignee)

Updated

5 years ago
Duplicate of this bug: 826926
(Assignee)

Comment 2

5 years ago
Gonna call this closed, since we're hosting makes.org over HTTPS. Bug 865384 will track for popcorn.webmadecontent.org
(Assignee)

Updated

5 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.