Create a "Preinstalled Apps" component under Tech Evangelism for tracking preinstalled app issues

VERIFIED FIXED

Status

()

VERIFIED FIXED
5 years ago
a year ago

People

(Reporter: jsmith, Assigned: glob)

Tracking

Production

Details

(Reporter)

Description

5 years ago
We need to urgently create a preinstalled apps component under the tech evangelism for tracking partner app issues, as we're getting flooded across multiple components right now for partner app issues that really do not belong in the B2G product.

Name: Preinstalled Apps
Description: Bugs related to apps intending to be preinstalled on a B2G target device.
(Assignee)

Updated

5 years ago
Assignee: nobody → glob
(Assignee)

Comment 1

5 years ago
done.

i called it "Preinstalled B2G Apps" to clarify the scope of the component, and added "Firefox OS" to the description:

"Bugs related to apps intending to be preinstalled on a Firefox OS (B2G) target device."
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

5 years ago
Thanks for the timely response here. The updates look good too.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

5 years ago
Duplicate of this bug: 865217
You need to log in before you can comment on or make changes to this bug.