Status

RESOLVED INCOMPLETE
6 years ago
6 years ago

People

(Reporter: 252219899, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: .)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

enter a page which  plays flash


Actual results:

the web broswer reported that Adobe Flash has crashed


Expected results:

nothing

Comment 1

6 years ago
Hi, unfortunately this report is not very useful because it does not describe the problem well. If you have time and can still reproduce the problem, please read https://developer.mozilla.org/en/Bug_writing_guidelines and add a more useful description to this report.
Flags: needinfo?(252219899)

Comment 2

6 years ago
Does the bug happen with the latest Nightly?
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central/
Does the bug happen when running in Safe Mode?
http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Can you provide more detailed STR?

Updated

6 years ago
Component: Untriaged → Flash (Adobe)
Product: Firefox → Plugins
Version: 20 Branch → unspecified

Updated

6 years ago
Whiteboard: [closeme 2013-05-10]

Comment 3

6 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(252219899)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2013-05-10] → .
You need to log in before you can comment on or make changes to this bug.