Bookmark tooltips don't refresh on folders

RESOLVED INVALID

Status

()

--
minor
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

22 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20130423 Firefox/22.0
Build ID: 20130423004014

Steps to reproduce:

1) Hover the mouse over a folder in the bookmark toolbar
2) Afterwards hover over an URL/icon in the bookmark toolbar
3) Finally hover the mouse over a folder in the bookmark toolbar again


Actual results:

1) Empty tooltip shows up (small white rectangle)
2) Proper tootip shows up (current page title + URL below)
3) Tooltip of step 2 shows up (old page title + URL below)


Expected results:

1) Folder description should be the tooltip. If description is empty, show no tooltip at all or the folder name.
2) Works as intended
3) Tooltip should refresh to the latest information described in step 1
(Reporter)

Updated

5 years ago
Severity: normal → minor
(Reporter)

Comment 1

5 years ago
It's not a bug of firefox I just found out 5 minutes later:
http://smartestbookmarksbar.com/node/2238

Disabled the addon and no tooltips on the folders were shown.

Comment 2

5 years ago
Add-on issue, contact the author in order to fix his add-on.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.