no related bug in crash stats after adding signature or filing crash bugs between 0H UTC and 0H PT (7H UTC)

RESOLVED FIXED

Status

Socorro
General
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: Scoobidiver (away), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
It's a long standing issue.

From time to time, even after waiting several hours, the connection between bugs with new added signatures and crash stats is not made.

See for instance bug 865080, bug 865106, and bug 865110 for new filed bugs, bug 864125 and bug 848913 for added signatures in existing bugs.

In order to workaround that, you need to remember which bugs you changed the signature and add or remove a space in the signature.

Comment 1

5 years ago
Rob, any idea what's going on there?
(Reporter)

Comment 2

5 years ago
It seems to happen every mornings between around 2:00 and 7:00AM UTC.
(Reporter)

Comment 3

5 years ago
I am not sure of the begin time but 7:00AM UTC (0:00 PDT) is relatively accurate for the end time.
Summary: no related bug in crash stats after adding signature or filing crash bugs from time to time → no related bug in crash stats after adding signature or filing crash bugs every morning

Comment 4

5 years ago
AFAIK, Lonnen has been working on the bug<->signature association stuff, he should be able to look into this.
(Reporter)

Comment 5

5 years ago
For the begin time, it's before 0:42AM UTC. My guess is 0:00 UTC (17:00 PDT).

So there's a kind of limbo between 0:00 UTC and 0:00 PDT.

Comment 6

5 years ago
Scoobidiver -- thanks for looking into this. I don't see an obvious cause and won't be able to look into it further for a while, but these notes will be good for when I have time to circle back around.
(Reporter)

Comment 7

5 years ago
I think it was caused by the switch of crash stats from PT to UTC.
(Reporter)

Updated

5 years ago
Summary: no related bug in crash stats after adding signature or filing crash bugs every morning → no related bug in crash stats after adding signature or filing crash bugs between 0H UTC and 0H PT (7H UTC)
Duplicate of this bug: 957280
Depends on: 957301

Comment 9

4 years ago
This should be fixed by bug 957301. If the problem persists, let's start with a new bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED

Updated

4 years ago
Duplicate of this bug: 920483

Updated

4 years ago
Duplicate of this bug: 1001197
You need to log in before you can comment on or make changes to this bug.