Renamed bookmark on personal toolbar reverts to original name when moved on toolbar

VERIFIED DUPLICATE of bug 82677

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 82677
17 years ago
13 years ago

People

(Reporter: Jan Carpenter, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
- Rename a bookmark on the personal toolbar (for example phonebook)
- Now drag the bookmark to a new location on the toolbar
- the name reverts to "The People Directory" which is not only an annoying name,
but also takes up more room on the toolbar.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 82677 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified. This is indeed a duplicate of bug 82677 --renamed personal toolbar
links change when moved.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.