Closed Bug 865160 Opened 9 years ago Closed 9 years ago

Firefox browser crashes while opening.

Categories

(Firefox :: Untriaged, defect)

x86
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 828184

People

(Reporter: gaurav.a.sarin, Unassigned)

Details

(Keywords: crash, stackwanted)

On Clicking the browser icon it crashes and displays the Mozila Crash reporter. I have tried to open the browser on safe mode as well but is of no use.After clicking on open in safe mode i am getting the same Mozila crash reporter. Here are the details from the Crash reporter:


AdapterDeviceID: 0x0126
AdapterVendorID: 0x8086
Add-ons: %7B972ce4c6-7e08-4474-a285-3208198ce6fd%7D:20.0.1
AvailablePageFile: 5090312192
AvailablePhysicalMemory: 2008965120
AvailableVirtualMemory: 1857757184
BuildID: 20130409194949
CrashTime: 1366797525
EMCheckCompatibility: true
Email: gaurav.a.sarin@capgemini.com
FramePoisonBase: 00000000f0de0000
FramePoisonSize: 65536
InstallTime: 1366595755
Notes: Cisco VPN
AdapterVendorID: 0x8086, AdapterDeviceID: 0x0126, AdapterSubsysID: 21ce17aa, AdapterDriverVersion: 8.15.10.2342
D2D? D2D+ DWrite? DWrite+ D3D10 Layers? D3D10 Layers+ 
ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384}
ProductName: Firefox
ReleaseChannel: release
SecondsSinceLastCrash: 142
StartupTime: 1366797524
SystemMemoryUsePercentage: 45
Theme: classic/1.0
Throttleable: 1
TotalVirtualMemory: 2147352576
URL: about:blank
Vendor: Mozilla
Version: 20.0.1
Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 1 :  
 MSAFD Tcpip [UDP/IP] : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD Tcpip [RAW/IP] : 2 : 3 :  
 MSAFD Tcpip [TCP/IPv6] : 2 : 1 : %SystemRoot%\system32\mswsock.dll 
 MSAFD Tcpip [UDP/IPv6] : 2 : 2 :  
 MSAFD Tcpip [RAW/IPv6] : 2 : 3 : %SystemRoot%\system32\mswsock.dll 
 RSVP TCPv6 Service Provider : 2 : 1 :  
 RSVP TCP Service Provider : 2 : 1 : %SystemRoot%\system32\mswsock.dll 
 RSVP UDPv6 Service Provider : 2 : 2 :  
 RSVP UDP Service Provider : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{792D4B80-1B9D-43E2-B342-4F1E791256FA}] SEQPACKET 2 : 2 : 5 :  
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{792D4B80-1B9D-43E2-B342-4F1E791256FA}] DATAGRAM 2 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{EE73B6E5-927A-4077-A87E-4FD31E658EFC}] SEQPACKET 0 : 2 : 5 :  
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{EE73B6E5-927A-4077-A87E-4FD31E658EFC}] DATAGRAM 0 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{2FECE9E0-3C59-48C6-82FC-BC2DE1E6AF6E}] SEQPACKET 7 : 2 : 5 :  
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{2FECE9E0-3C59-48C6-82FC-BC2DE1E6AF6E}] DATAGRAM 7 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip6_{759C661F-52B8-4F17-A250-BCFC4A1CAFA4}] SEQPACKET 5 : 2 : 5 :  
 MSAFD NetBIOS [\Device\NetBT_Tcpip6_{759C661F-52B8-4F17-A250-BCFC4A1CAFA4}] DATAGRAM 5 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip6_{9C9DBC83-494C-46D4-B602-9A680DB7CD61}] SEQPACKET 4 : 2 : 5 :  
 MSAFD NetBIOS [\Device\NetBT_Tcpip6_{9C9DBC83-494C-46D4-B602-9A680DB7CD61}] DATAGRAM 4 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip6_{25940919-4E99-43F1-BF1C-AC8D2353BE89}] SEQPACKET 10 : 2 : 5 :  
 MSAFD NetBIOS [\Device\NetBT_Tcpip6_{25940919-4E99-43F1-BF1C-AC8D2353BE89}] DATAGRAM 10 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip6_{BB426DF9-EB8B-4CB1-89F9-E8665544B6C5}] SEQPACKET 9 : 2 : 5 :  
 MSAFD NetBIOS [\Device\NetBT_Tcpip6_{BB426DF9-EB8B-4CB1-89F9-E8665544B6C5}] DATAGRAM 9 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip6_{792D4B80-1B9D-43E2-B342-4F1E791256FA}] SEQPACKET 3 : 2 : 5 :  
 MSAFD NetBIOS [\Device\NetBT_Tcpip6_{792D4B80-1B9D-43E2-B342-4F1E791256FA}] DATAGRAM 3 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip6_{EE73B6E5-927A-4077-A87E-4FD31E658EFC}] SEQPACKET 1 : 2 : 5 :  
 MSAFD NetBIOS [\Device\NetBT_Tcpip6_{EE73B6E5-927A-4077-A87E-4FD31E658EFC}] DATAGRAM 1 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip6_{2FECE9E0-3C59-48C6-82FC-BC2DE1E6AF6E}] SEQPACKET 8 : 2 : 5 :  
 MSAFD NetBIOS [\Device\NetBT_Tcpip6_{2FECE9E0-3C59-48C6-82FC-BC2DE1E6AF6E}] DATAGRAM 8 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip6_{D46A1467-D5FE-419C-94B6-FEE9825C7819}] SEQPACKET 6 : 2 : 5 :  
 MSAFD NetBIOS [\Device\NetBT_Tcpip6_{D46A1467-D5FE-419C-94B6-FEE9825C7819}] DATAGRAM 6 : 2 : 2 : %SystemRoot%\system32\mswsock.dll

This report also contains technical information about the state of the application when it crashed.
Severity: normal → major
Priority: -- → P2
Severity: major → critical
Component: General → Untriaged
Flags: needinfo?(gaurav.a.sarin)
Keywords: crash, stackwanted
Priority: P2 → --
Crash ID: bp-61d559e8-3168-47ae-94e0-8c38c2130425
Flags: needinfo?(gaurav.a.sarin)
It's caused by Websense Endpoint. It's fixed at least in a pre-production version (see the whiteboard of bug 828184).
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 828184
You need to log in before you can comment on or make changes to this bug.