If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Fix communications import tests

RESOLVED FIXED

Status

Firefox OS
Gaia::Contacts
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: basiclines, Assigned: basiclines)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

PR
279 bytes, text/html
Jose Manuel Cantera
: review+
Details
345 bytes, text/html
Jose Manuel Cantera
: review+
Details
(Assignee)

Description

5 years ago
A couple of test were failing since https://github.com/mozilla-b2g/gaia/commit/574ea2af224bb2a389f33de84f848227cbc3cc5c landed.
There is another bug opened (and fixed) to comment these test to avoid Travis to fail: https://bugzilla.mozilla.org/show_bug.cgi?id=86271
(Assignee)

Comment 1

5 years ago
Created attachment 741248 [details]
PR
Attachment #741248 - Flags: review?(jmcf)

Updated

5 years ago
Attachment #741248 - Flags: review?(jmcf) → review+

Comment 2

5 years ago
https://github.com/mozilla-b2g/gaia/commit/b50bc0e6324c09bd8f45b7b05559d23291979639
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
sadly, while fixing the tests, this introduced a lint error. Could you please fix it ?

Line 90, E:0002: Missing space after ","
(Assignee)

Comment 4

5 years ago
Sure, also this fix breaks one test running alone. I'll fix both issues
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 5

5 years ago
Created attachment 742242 [details]
contact_details PR
Attachment #742242 - Flags: review?(jmcf)

Updated

5 years ago
Attachment #742242 - Flags: review?(jmcf) → review+

Comment 6

5 years ago
Commit which fixes contacts_details_test

https://github.com/mozilla-b2g/gaia/commit/e0f0729b2d749b92c88a1307c396d4faa11f16e7
Is this already fixed?
I think so.

(at least the reported problem)

We have other problems now but that's related to bug 867421...
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago4 years ago
Resolution: --- → FIXED
Duplicate of this bug: 862753
You need to log in before you can comment on or make changes to this bug.