Immediately after new java update 7.0.210, unresponsive script creates extremely slow internet responses in FF 20.0.1 and/or it freezes. with Java Platform SE7 U21 10.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: j9463b, Unassigned)

Tracking

20 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

Updated Java to 7.0.210, after which my FF 20.0.1, behaves EXTREMELY slowly and/or freezes.  

The common denominator is a "busy script" notice pops up, specifically: http://connect.facebook.net/en_US/all.js#xfbml=1:123 

Note: when I disable my FF add-on "Java Platform SE7 U21 10.21.2.11"  the problem goes away. According to FF "Plug In Status", this plug in is up to date.  There are no other versions of Java on this computer.  

OS: Win7 Home Premium 64bit SP1, Dell  Studio XPS7100 AMD Phenom (tm) II X6 1055T processor 2.80 GHz


Actual results:

Each new tab takes about a minute or more to load or it freezes and EACH TIME a "busy script" notice pops up, specifically: http://connect.facebook.net/en_US/all.js#xfbml=1:123


Expected results:

Each page/tab should load in a more timely fashion and not freeze.  Suggestion: amend or remove the javascript: http://connect.facebook.net/en_US/all.js#xfbml=1:123 , which is specific to Firefox when one runs it through a URL checker.

Updated

5 years ago
Summary: Immediately after new java update 7.0.210, busy script creates extremely slow internet responses in FF 20.0.1 and/or it freezes. → Immediately after new java update 7.0.210, unresponsive script creates extremely slow internet responses in FF 20.0.1 and/or it freezes. with Java Platform SE7 U21 10.

Comment 1

3 years ago
User Agent 	Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
Version 	46.0a1
Build ID 	20160111030207
Channel 	nightly

Jolene,
Thank you for taking time to report this.
Are you still able to reproduce in the latest version ? I cannot reproduce in the current version.
Component: Untriaged → Plug-ins
Flags: needinfo?(j9463b)
Product: Firefox → Core

Comment 2

3 years ago
It is not reproducible. Closing this as works for me.
Please feel free to reopen this bug if it still reproduces in the latest versions. Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME

Updated

2 years ago
Flags: needinfo?(j9463b)
You need to log in before you can comment on or make changes to this bug.