All users were logged out of Bugzilla on October 13th, 2018

nightly builds silently fail to edit Google Docs; FF20 works fine

RESOLVED DUPLICATE of bug 860958

Status

()

RESOLVED DUPLICATE of bug 860958
6 years ago
5 years ago

People

(Reporter: luis, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
A few days ago (possibly as far back as a week or two ago; updates have been inconsistent on this box for some reason) Nightly stopped being able to edit Google docs (word processing, spreadsheets, and presentations).

The documents open and display fine (so it appears to be different than 791233), text can be copied, you just can't edit them - can't add/delete/paste text. I've tried with safe mode as well- still fails. FF20 edits the same docs fine (as does Chrome).

This is on private docs (in a Google Apps instance, not the "main" Google Drive), but happens across a wide range of documents, so I don't think it is specific to any particular document/formatting in the page itself. I can't guarantee that, though- haven't tried it on any publicly viewable docs.

Filing now because I noticed this morning at home that it appears to be a problem on Linux as well (though I'm filing and have primarily observed the problem on Mac.)

Comment 1

6 years ago
I can confirm this also happens on Windows. It appears that Nightly fails to run Google's key capturing code, because hotkeys like the apostrophe for quick find work even when you have focus on the text of a document.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 860958
You need to log in before you can comment on or make changes to this bug.