If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Centered Hover text crawls to left of screen

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
17 years ago
16 years ago

People

(Reporter: Tim LaDuca, Assigned: karnaze (gone))

Tracking

Trunk
mozilla1.0
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bae:20011029])

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1+)
Gecko/20010618
BuildID:    2001061804

I have a document with centered text and an a:hover attribute. Whenever you
mouseover the text, it moves ever so slightly to the right, permanently. If you
continue move your mouse away from and to the text, it will keep moving to the
right until it hits the edge of the window and re-centers again.

Reproducible: Always
Steps to Reproduce:
1. Open atached file.
2. Mouse over some of the text.


Actual Results:  Text moves left.

Expected Results:  Text should not move left, at least not permanantly.
(Reporter)

Comment 1

17 years ago
Created attachment 39044 [details]
Test Case
(Reporter)

Comment 2

17 years ago
Created attachment 39046 [details]
Oops! Correct Test case.

Comment 3

17 years ago
Confirming on Win2K, same build.  Text moves left.

Tim, does the text move right or left for you?  Your description says right but 
your summary says left.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

17 years ago
Sorry 'bout that. It should be left in the description too.
Over to Layout, this has nothing to do with DOM, there's no script in the
testcase, it's a static page.
Assignee: jst → karnaze
Component: DOM Style → Layout
QA Contact: ian → petersen
(Reporter)

Updated

17 years ago
OS: Windows 2000 → All
(Reporter)

Updated

16 years ago
Status: NEW → ASSIGNED
(Reporter)

Updated

16 years ago
Target Milestone: --- → mozilla1.0

Comment 6

16 years ago
seems to be wroking correctly now, marking as WFM. Used trunk build from 
2001102903 on win98
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Whiteboard: [bae:20011029]
You need to log in before you can comment on or make changes to this bug.