nsScrollBoxFrame still addreffing nsIScrollable View.

RESOLVED DUPLICATE of bug 109772

Status

()

Core
XUL
--
trivial
RESOLVED DUPLICATE of bug 109772
17 years ago
17 years ago

People

(Reporter: David Einstein, Assigned: Peter Trudelle)

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
views no longer need or want addreffing. Not much is lost though. a few
nanosecnds maybe, but it is best to do things consistently.
(Reporter)

Updated

17 years ago
Target Milestone: --- → Future
(Reporter)

Comment 1

17 years ago
Created attachment 39048 [details] [diff] [review]
patch

Comment 2

17 years ago
May God have mercy on us all. The 212 bug spam-o-rama is Now!
QA Contact: aegis → jrgm
(Reporter)

Comment 3

17 years ago
Duping into global nsIView decontamination

*** This bug has been marked as a duplicate of 109772 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.