[B2G][Inari][Browser] Youtube video does not play on the Inari device

RESOLVED DUPLICATE of bug 865091

Status

RESOLVED DUPLICATE of bug 865091
6 years ago
6 years ago

People

(Reporter: ndavidson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 741573 [details]
Error message playing YouTube video

Description:
User is unable to watch any YouTube videos on Inari device going directly via browser to m.youtube.com or go via Everything.me section and selecting YouTube. 

Repro Steps:
1) Updated to Inari Build ID: 20130424070201  
2) Open the browser and navigate to youtube.com 
3) Select a video to play

Actual:  User is getting  message “YouTube won’t play video:”  with blue “OK” button on a bottom

Expected:  The video plays with audio and no glitches is observed.

Environmental Variables:
Inari  Kernel Date: 20130424070201
Kernel Date: Feb 21
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18_v1_0_1/rev/89796cc8d74c
Gaia: 42dad2d9a6026032f83897ae16caaf4719813a5d

Notes:
Repro frequency:  100%, on 3 different devices
See video:  http://youtu.be/g6lT16ymo3E and screenshot for more info

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 865091
You need to log in before you can comment on or make changes to this bug.