Closed Bug 865568 Opened 7 years ago Closed 7 years ago

Australis - Address bar doesn't expand when removing Google search field

Categories

(Firefox :: Theme, defect)

23 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: nafissamajda, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: regression)

Attachments

(2 files)

I removed the Google search field, but instead of expanding, the address bar stayed at the same width, leaving the remaining space empty. You can see how it looks like in attachments. 
Not sure if it's a bug or if it's supposed to behave like this but it seems abnormal to me.
With the patch applied in bug 755598, this shouldn't occur anymore.
Depends on: 755598
why does this occur in the first place?
Keywords: regression
I don't see this is in a current build.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
No longer depends on: 755598
this is still happening, or happening again?
You need to log in before you can comment on or make changes to this bug.