Addressbook menu is in wrong rpm

VERIFIED DUPLICATE of bug 83327

Status

SeaMonkey
Build Config
VERIFIED DUPLICATE of bug 83327
17 years ago
13 years ago

People

(Reporter: Frederic Crozat, Assigned: blizzard)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using mozilla 0.9.1 (or previous version) rpms, when installing ONLY main
mozilla rpm, there is still "Tasks/AddressBook" meny entry but AddressBook is
only available in mozilla-mail rpm => this menu entry should only be displayed
when mozilla-mail package in installed

Comment 1

17 years ago
Frederic, this looks awfully similar to bug 83327. Does the address book come up
if you click Tasks -> Address Book? If not and if you see the address book icon
on the status bar, then this bug is a duplicate of bug 83327.
(Reporter)

Comment 2

17 years ago
aggreed. marking as duplicate

*** This bug has been marked as a duplicate of 83327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.