version 20 takes forever to complete loading http://www.nexusmods.com/

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Swarnava, Unassigned)

Tracking

20 Branch
Other
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
version 20 takes forever to complete loading the page in most variably it due to either java or Flash since there is video embeds in the pages however this didn't happen when using version 18

More info & related Discussion: https://support.mozilla.org/questions/957433
(Reporter)

Comment 1

6 years ago
go to www.nexusmods.com and then choose any of the subpages and (most often Skyrim)

Comment 2

6 years ago
WFM Firefox 20.0.1, Windows 7
http://skyrim.nexusmods.com/ WFM too on Firefox 20.0.1, Windows 7
(Reporter)

Comment 4

6 years ago
closing this bug because i cant reproduce this with firefox 20.0.1 and 21 beta 5
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.