Last Comment Bug 865680 - devtools.gcli.allowSet is in firefox.js twice
: devtools.gcli.allowSet is in firefox.js twice
Status: RESOLVED FIXED
[good-first-bug][lang=js][mentor=mrat...
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Graphic Commandline and Toolbar (show other bugs)
: Trunk
: All All
: -- normal (vote)
: Firefox 23
Assigned To: Diogo Dauster Pontual
:
: Joe Walker [:jwalker] (needinfo me or ping on irc)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-25 07:33 PDT by Michael Ratcliffe [:miker] [:mratcliffe]
Modified: 2013-05-07 00:20 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
A patch to remove the second entry. (1.11 KB, patch)
2013-04-26 07:34 PDT, Diogo Dauster Pontual
mratcliffe: review+
Details | Diff | Splinter Review

Description Michael Ratcliffe [:miker] [:mratcliffe] 2013-04-25 07:33:32 PDT
devtools.gcli.allowSet is in firefox.js twice ... one of them should be removed.
Comment 1 Diogo Dauster Pontual 2013-04-26 07:34:40 PDT
Created attachment 742362 [details] [diff] [review]
A patch to remove the second entry.

Removes the second line. The second one was choose because it is inert.
Comment 2 Michael Ratcliffe [:miker] [:mratcliffe] 2013-04-26 07:38:23 PDT
Comment on attachment 742362 [details] [diff] [review]
A patch to remove the second entry.

Review of attachment 742362 [details] [diff] [review]:
-----------------------------------------------------------------

Perfect, r+.
Comment 3 Rob Campbell [:rc] (:robcee) 2013-05-06 10:44:01 PDT
https://hg.mozilla.org/integration/fx-team/rev/a00c50676287

woo!
Comment 4 Tim Taubert [:ttaubert] 2013-05-07 00:20:06 PDT
https://hg.mozilla.org/mozilla-central/rev/a00c50676287

Note You need to log in before you can comment on or make changes to this bug.