Enabling click to play should set plugin to ask to activate

RESOLVED DUPLICATE of bug 865809

Status

()

RESOLVED DUPLICATE of bug 865809
6 years ago
6 years ago

People

(Reporter: rodrigozeh, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20130425 Firefox/23.0
Build ID: 20130425030845

Steps to reproduce:

After Bug 549697
Enable click to play


Actual results:

All my plugins are still "always activate"


Expected results:

All my plugins should be changed to "ask to activate"

Comment 1

6 years ago
I agree this is a bug, marking NEW as such.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: 23 Branch → Trunk

Updated

6 years ago
Blocks: 738698
Do not confirm bugs in Firefox:untriaged....
Component: Untriaged → Plug-ins
Product: Firefox → Core
Click-to-play is still hidden behind a pref only accessible from about:config. In the future, it might even be the case that the pref goes away and the only way to enable click-to-play is per-plugin in the addon manager.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 865809
You need to log in before you can comment on or make changes to this bug.