Header and SUMO landing page do not play nicely

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
5 years ago
a year ago

People

(Reporter: ibarlow, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Steps to reproduce: 
- Go to Firefox Support
- Scroll up

Not sure what is happening, but after scrolling up it's no longer possible to reveal the Firefox title bar, and the page itself feels broken. Other SUMO pages do not seem to have this problem. Only the landing page.

Updated

5 years ago
Blocks: 716403
OS: Mac OS X → Android
Hardware: x86 → ARM

Updated

5 years ago
tracking-fennec: --- → ?
(Reporter)

Comment 1

5 years ago
Hm About:firefox is also afflicted by this behaviour
tracking-fennec: ? → ---
I think this works for me on 04/26; struggling to reproduce now.
(In reply to Aaron Train [:aaronmt] from comment #2)
> I think this works for me on 04/26; struggling to reproduce now.

Same for me on the latest Nightly. Doesn't appear that you can scroll the toolbar off any more. Although the page still looks broken, not sure if that is a SUMO issue or a Firefox issue.
I have two Galaxy Nexus phones, both running today's nightly. I loaded SUMO (Firefox Android) on both. One will scroll off the toolbar, the other will not. The pages seem to render the same on both.

Comment 5

5 years ago
Does this still happen?
Flags: needinfo?(ibarlow)
(Reporter)

Comment 6

5 years ago
I do not see this any more, no
Flags: needinfo?(ibarlow)
Finkle re-open if you see this
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.