If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Inari][Notes] Strange icon/symbol is located in the To section of email when sharing a note

RESOLVED DUPLICATE of bug 853313

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 853313
5 years ago
4 years ago

People

(Reporter: Jeni, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [apps watch list1])

(Reporter)

Description

5 years ago
Description: 
Starnge icon/symbol is locsted in the To Section of email when sharing a note and will not let user to send it until deleted

Repro Steps:
1) Updated to Inari Build ID: 20130425070201
2) Launch Notes
3) Tap on + button (Top Left)
4) Type 'Hello'
5) Tap on Share button
6) Once email is open view what is listed in To field

Actual:
In the To field there is a prepopulated box that will not let user to send email while listed

Expected:
There is nothing in the to box just subject listed 

Environmental  Variables:
Kernel Date: Feb 21
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18_v1_0_1/rev/5d454864b668
Gaia: 052253176f3ad495a1086e47a28fffbf07613388

Notes: User needs to delete the box before sending email

Updated

5 years ago
Whiteboard: [apps watch list1]
Confirmed, but this isn't a notes app bug. Looks like an email bug to me with a broken UI character.
Component: Preinstalled B2G Apps → Gaia::E-Mail
Product: Tech Evangelism → Boot2Gecko
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 853313
You need to log in before you can comment on or make changes to this bug.