Pictures Loading problem

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
18 years ago
5 years ago

People

(Reporter: sjaws, Assigned: pavlov)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Hi,

I do not know if this is part of the new image library, but some pictures, a few
from an image map(http://www.sgem.com.sg), some from CNN's website and others
from other sites. The pictures simply refuses to load, therefore, the browser
always seemed to be busy. But after a reload, the pictures appeared without any
errors.

Once again, is this due to the new Image rendering library?

Thanks
Sjaws

Comment 1

18 years ago
*** Bug 86594 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
Is the url http://www.sgem.com.sg correct?
I can't access it!

Have you got some other urls you are seeing the problem on?

Comment 3

18 years ago
I couldn't get to that URL either but I can see the problem on cnn.com with W98 
2001061804
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

18 years ago
WFM Linux 2001061821

Comment 5

18 years ago
this works for me, could you test with a later build? I have a feeling this has
to do with Mozilla not sending referer info.

Comment 6

17 years ago
Also Works For Me.
Reporter, are you still seeing this?

Comment 7

17 years ago
wfm using build 2001101308 on Win2k.

I believe this was fixed with bug 92675.

Marking WORKSFORME as per above comments. Reporter, please reopen if the problem
still occurs with latest  nightly Mozilla build or 0.9.5.
Build available here:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip

Should we mark this bug dup of bug 92675 ?
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 8

17 years ago
Verified wfm win98 build 2001-10-29-06-trunk
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.