If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

TEST-UNEXPECTED-FAIL | tests/test-windows.testOnOpenOnCloseListeners | Test run exceeded timeout (1800s).

RESOLVED DUPLICATE of bug 866323

Status

Add-on SDK
General
RESOLVED DUPLICATE of bug 866323
5 years ago
5 years ago

People

(Reporter: erikvold, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

https://tbpl.mozilla.org/php/getParsedLog.php?id=22254809&tree=Jetpack&full=1
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 866323
You need to log in before you can comment on or make changes to this bug.