bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[B2G][Call log][User Strory] Display how long a call took in the call log

RESOLVED DUPLICATE of bug 877971

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 877971
5 years ago
4 years ago

People

(Reporter: Peipei Cheng (needinfo if you need my action), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reproduce steps:
1. Insert a SIM card and make a call
2. Answer the call and keep the connection for some time
3. After hang up, go to call log
[enhancement] Call log does not show how long the call lasted.

I think this might be an enhancement. Since user may want to check how long a call last after sometime and many android phones has this feature.

We already shows how long a call last in the dialer screen. It should be easy for us to display that in the call log page.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 877971
You need to log in before you can comment on or make changes to this bug.