Pages are displayed inaccurately in stated page

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: sjaws, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

I visited Hewlett Packards page using Mozilla 0.9.1 and found the rendering
engine displaying it inaccurately. the borders at the corner of each 'box' in
the page is shifted out quite a lot and the there is a gap in between the box
when it is not supposed to.

Mozilla 0.9, K-meleon 0.4, Microsoft Internet Explorer 5.0 and up and Opera 5.00
and up displayed the page correctly.

Is this a page design problem or a browser problem?
Is this problem already fixed?
Thanks
Sjaws 

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.hp.com


Actual Results:  The corners of the blue boxes are not aligned properly in
Mozilla 0.9.1. 

Expected Results:  The corner of the boxes should be aligned properly with the
corner borders.

Comment 1

17 years ago
*** Bug 86599 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
WORKSFORME Win98 build 2001061520

Corners of blue box look exactly like they do in IE5.
I'm also not seeing a problem here... build 2001-06-17-21.
(Assignee)

Comment 4

17 years ago
Worksforme with 062004 mozilla win32 build on win2K and win98, 062008 mozilla
linux build on RedHat 6.2 and 062008 mozilla mac build on OS 8.5 and 9.1 Please
reopen if you are still seeing this with a current nightly build. Thanks for
your help in testing Mozilla and reporting bugs.

(I believe this did have some problems in 0.9.1 because I heard someone say that
Netscape 6.1 PR1 had a problem with extra white space and alignement issues. 
But it's working now)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.