Closed Bug 866032 Opened 9 years ago Closed 9 years ago

java.lang.NullPointerException: at org.mozilla.gecko.gfx.LayerMarginsAnimator$1.run(LayerMarginsAnimator.java)

Categories

(Firefox for Android Graveyard :: Toolbar, defect)

ARM
Android
defect
Not set
critical

Tracking

(firefox23 fixed)

RESOLVED FIXED
Firefox 23
Tracking Status
firefox23 --- fixed

People

(Reporter: scoobidiver, Unassigned)

References

Details

(Keywords: crash, regression, Whiteboard: [native-crash])

Crash Data

There's one crash in 23.0a1/20130425: bp-bffe27b7-3d34-4dc8-a954-a26732130426.	

java.lang.NullPointerException
	at org.mozilla.gecko.gfx.LayerMarginsAnimator$1.run(LayerMarginsAnimator.java:101)
	at java.util.Timer$TimerImpl.run(Timer.java:284)

More reports at:
https://crash-stats.mozilla.com/report/list?signature=java.lang.NullPointerException%3A+at+org.mozilla.gecko.gfx.LayerMarginsAnimator%241.run%28LayerMarginsAnimator.java%29
This was caused by the first landing of bug 858969. That was backed out because this exception happened on TBPL resulting in M-3 failures. The second landing fixes this NPE.
Blocks: 858969
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 23
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.