"Create PIN" page is changed to "Enter PIN" if PIN confirmation page is canceled.

RESOLVED DUPLICATE of bug 861423

Status

RESOLVED DUPLICATE of bug 861423
6 years ago
6 years ago

People

(Reporter: vcarciu, Assigned: wraithan)

Tracking

x86_64
Gonk (Firefox OS)
Points:
---

Details

(Reporter)

Description

6 years ago
Steps to reproduce:
1.Register to MP with a new email
2.Find a paid app and try to purchase it
3.When "Create PIN" page is displayed, enter a four digits PIN
4.In the "Confirm PIN" page, click the "Cancel" button
5.Try to buy again the app

Expected results:
"Create PIN" page is displayed again

Actual results:
"Enter PIN" page is now displayed instead of "Create PIN"
Assignee: nobody → wraithan
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 861423
You need to log in before you can comment on or make changes to this bug.