JS error when send progress title contains apostrophe

VERIFIED DUPLICATE of bug 87980

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 87980
17 years ago
9 years ago

People

(Reporter: neil@parkwaycc.co.uk, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using Build ID: 2001061304

I replied to a message titled "Netscape doesn't dial?" but when I sent it the
following error appeared in the JavaScript console:

Error: missing ) after argument list
Source File: chrome://messenger/content/messengercompose/sendProgress.js
Line: 201, Column: 29
Source Code:
SetTitle('Re: Netscape Doesn't Dial?');
(Reporter)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 87980 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Yep.  I guess I didn't think to search for bugs with "send progress" in the 
summary before filing 87980.

(How did you find 87980, btw?)
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

17 years ago
I found bug 87980 the hard way - the weekly status update mentioned setTimeout
which prompted me to notice that this bug had been fixed and look up the change
log in Bonsai.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.