preference window width problem in

RESOLVED WORKSFORME

Status

()

Firefox
Preferences
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Noori, Unassigned)

Tracking

20 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

250.00 KB, application/octet-stream
Details
(Reporter)

Description

5 years ago
Created attachment 742400 [details]
img.tar.gz

User Agent: Mozilla/5.0 (X11; Linux i686; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130401133155

Steps to reproduce:

I use firefox 20 on linux in persian language (fa_IR)
When I go to preference -> Advanced window.


Actual results:

The width of window is smaller than items on it and I should resize preference window for clicking on buttons.


Expected results:

The window width should cover all items on it.
Component: Untriaged → Preferences
Mozilla/5.0 (X11; Linux i686; rv:24.0) Gecko/20130514 Firefox/24.0, build id 20130514031031

I tried with the latest Nightly fa build and I could not reproduce the issue. The window had enough width to cover all items
Noori, can you please update your build and try again, with a clean profile (http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles) and in safe mode (http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode)?

Thank you!
Flags: needinfo?(nanopqr)
(Reporter)

Comment 2

5 years ago
Yes,
I try Firefox 21 that's correct, but in previous versions (20, 19, 18) it was wrong.
Thanks
Flags: needinfo?(nanopqr)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Updated

5 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.