e-mail ldap doesn't correct fill in the e-mail adress

VERIFIED DUPLICATE of bug 81695

Status

VERIFIED DUPLICATE of bug 81695
18 years ago
14 years ago

People

(Reporter: lederhaas.horst, Assigned: chuang)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)
BuildID:    2001060604

when a ldap service is defined and you would write an e-mail,
you fill in the To Field for ex. "lede" he brings in a choising box
lederhaas.horst@seidel.at, but when u would like to select this entry, u only 
can select it with the "space bar" and then u must delete the space you've 
made. you can also select the entry with the left direction key but when you go 
to the next line the e-mail adress change from the e-mail to "lede <>"

Reproducible: Always
Steps to Reproduce:
1.define ldap service
2.write e-mail and make an reciptient
3.you can only select the reciptient with the space bar or right direction key
4a.when selection made with the right key, and you go in the second address 
field, the above reciptient change to "abc <>"
4b.when selection made with the space bar, you must delete the extra space at 
the end of the e-mail adress.
(Reporter)

Comment 1

18 years ago
This Bug only happens when a ldap service is defined whitch include the 
reciptient you would like to write.
(Assignee)

Comment 2

18 years ago
cc dmose since it's ldap related.
This is a dup of 81695; a fix for which was checked in a few days after the
build you have.  The fix did _not_ make 0.9.1, but will be in 0.9.2.

*** This bug has been marked as a duplicate of 81695 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.