If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla should oppose DRM in HTML5

RESOLVED DUPLICATE of bug 923590

Status

Internet Public Policy
General
RESOLVED DUPLICATE of bug 923590
5 years ago
3 years ago

People

(Reporter: alex_mayorga, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
To protect and foster the open web mozilla should opose DRM in HTML5.

http://www.defectivebydesign.org/no-drm-in-html5

Updated

4 years ago
OS: Linux → All
Hardware: x86_64 → All

Updated

4 years ago
Summary: Mozilla should opose DRM in HTML5 → Mozilla should oppose DRM in HTML5
Duplicate of this bug: 923590
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 923590
You need to log in before you can comment on or make changes to this bug.