Closed Bug 866219 Opened 9 years ago Closed 9 years ago

Add a way to make the console visible at the same time as another devtools pane

Categories

(DevTools :: Console, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 862558

People

(Reporter: mbrubeck, Unassigned)

Details

(Whiteboard: [parity-chrome])

In the Chrome devtools, there is a button to show the console alongside any other of the other developer tools, so you can keep the console visible while using the debugger, profiler, inspector, etc.  A friend of mine says he finds this a major advantage in Chrome's tools.
Thanks. We're on it.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: split-console
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.