[Inari] [Notes] When sharing Notes application with attachment no attachment is shown

RESOLVED DUPLICATE of bug 831280

Status

Tech Evangelism
Preinstalled B2G Apps
RESOLVED DUPLICATE of bug 831280
5 years ago
5 years ago

People

(Reporter: Jeni, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [apps watch list1])

(Reporter)

Description

5 years ago
Description: 
When user shares a Note with an attachment added the attachment does not show

Repro Steps:
1) Updated to Inari Build ID: 20130425070201
2) Launch Notes
3) Click on + (Top right)
4) Enter "Hello" on Note
5) Tap on Camera 
6) Tap on Gallery
7) Select picture to add
8) Crop and click upper Save button
9) Press Share button
10) Enter your email address in To Field
11) Tap Send
12) Open received email and view whats listed

Actual:
Attachment does not show when sending a Note

Expected:
User can see attachment that was added to Note when sharing.

Environmental  Variables:
Kernel Date: Feb 21
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18_v1_0_1/rev/5d454864b668
Gaia: 052253176f3ad495a1086e47a28fffbf07613388

Updated

5 years ago
OS: Windows 7 → Gonk (Firefox OS)
Hardware: x86_64 → ARM
Whiteboard: [apps watch list1]

Comment 1

5 years ago
Creating emails with attachments isn't currently supported by Firefox OS.  See bug 831280.

Updated

5 years ago
Depends on: 831280
Let's actually dupe on that bug.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
No longer depends on: 831280
Resolution: --- → DUPLICATE
Duplicate of bug: 831280
You need to log in before you can comment on or make changes to this bug.