Closed Bug 866282 Opened 7 years ago Closed 7 years ago

nav-bar border still visible under selected tab using lwtheme in a new window

Categories

(Firefox :: Theme, defect)

All
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: mconley, Unassigned)

References

Details

(Whiteboard: [Australis:M?])

STR:

1) Open up a UX build of Firefox, and add a lwtheme
2) Open a new window

What happens?

The nav-bar border-top can still be seen through the selected tab in the new window.

Filing under Windows, but I noticed this while working on Linux support for lw-themes with Australis.
I can't reproduce this and I suspect it's from when there were exceptions at startup on UX which would have prevented the LWT listener code from running.
Status: NEW → UNCONFIRMED
Ever confirmed: false
Flags: needinfo?(mconley)
Whiteboard: [Australis:M?]
I can no longer reproduce this either. \o/
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Flags: needinfo?(mconley)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.