Contacts: JavaScript Error: "TypeError: name is undefined in contacts_list.js" line: 791

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: gwagner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
I see this during importing fake contacts from the UI tests.

Comment 1

6 years ago
Which branch are you testing with I can't reproduce it on master?
German,

Could you check this and close if no longer reproduces?

thanks
Flags: needinfo?(gtorodelvalle)
Hi Gregor, would you be so kind to check if this issue still reproduces and close the bug if it does not, please? Thank you very much!

BTW, if it reproduces, I would appreciate some info regarding the way to reproduce it on a device. In fact, if it reproduces I guess the bug should be re-titled since there is no contacts_list.js file as far as my understanding anymore. Thanks again ;-)
Flags: needinfo?(gtorodelvalle) → needinfo?(anygregor)
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(anygregor)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.