Text / functions on some screens bleed off edge

VERIFIED DUPLICATE of bug 80324

Status

VERIFIED DUPLICATE of bug 80324
18 years ago
14 years ago

People

(Reporter: susiewak, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (WinNT; U)
BuildID:    PR1

See screenshot. This bug was reported by an ISP / browser distributor.

On several Preference screens (and in the “Activation” application) occasionally 
dialog contents get cut off. 

System: English OS 9.04 on a G4 Accelerated Mac with 96 Mb RAM

Reproducible: Always
Steps to Reproduce:
1. Check each Preferences window as well as Activation to verify what needs to 
be fixed.

Actual Results:  Some screens have layout problems.

Expected Results:  Text and fields are laid out correctly. 
Note that the pulldown menu is actually cut off at the right.
(Reporter)

Comment 1

18 years ago
Created attachment 39121 [details]
Preference screen with problem
dup. also see bug 80413.

*** This bug has been marked as a duplicate of 80324 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.