[OPEN_]The first page of app "Mi Movistar" is not shown complete.

RESOLVED FIXED

Status

Tech Evangelism
Preinstalled B2G Apps
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Firefox_Mozilla, Unassigned)

Tracking

Trunk
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [apps watch list1])

(Reporter)

Description

5 years ago
Steps to reproduce:
1.tap app "Mi Movistar" and go into the browser page;
Expected:
1.the page shows complete. If it can not show complete in one page, we can slide screen to see;
Actual:
1.In the homepage, the right part is not shown in screen. And if we try to slide screen from left to right, it does not have feedback. we can not see the right part of the page.

build ID:20130426165700
build information:
gaia commit:
e25b349 Merge pull request #9273 from gasolin/issue-863126
gecko commit:
6dfd179 Bug 849757 - Part 4: xpcshell tests. r=vicamo, a=tef+
gaia commit:
e25b349 Merge pull request #9273 from gasolin/issue-863126
gecko commit:
6dfd179 Bug 849757 - Part 4: xpcshell tests. r=vicamo, a=tef+
AU:V1.01.00.01.019.085

Updated

5 years ago
Component: General → Preinstalled B2G Apps
Product: Boot2Gecko → Tech Evangelism
Version: unspecified → Trunk

Updated

5 years ago
Whiteboard: [apps watch list1]
Mi Movistar is not yet approved by the app review team.  Karen is working to get an updated submission.

Comment 2

5 years ago
Hosting issue resolved.  Needs retest.

Comment 3

5 years ago
(In reply to kward@mozilla.com from comment #2)
> Hosting issue resolved.  Needs retest.

However, no update to the app has been submitted to Marketplace.
No update has been submitted to Marketplace, but I went ahead and re-tested and found no issues.  The app is now "approved but waiting," and won't go live on Marketplace until the developer manually publishes.  Since this is a hosted app, the manifest is accessible regardless of publication status.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.