'Add to Homescreen' dialog doesn't check if app has already been added to homescreen, requires new search

RESOLVED DUPLICATE of bug 866502

Status

Firefox OS
Gaia::Everything.me
--
minor
RESOLVED DUPLICATE of bug 866502
5 years ago
5 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Unagi with Gaia 1.1.0.0-prerelease 20130418070205

Searching in Everything.me, long tapping a result, adding it to the homescreen and long tapping it again still offers to install it. Seems like the check if the app is already installed is only performed when retrieving search results.
Is it the same bug than bug 866502?
Flags: needinfo?(evyatar)
I believe so. aryx, can you check the patch from bug 866502 and see if it resolves this issue for you?
Flags: needinfo?(evyatar) → needinfo?(archaeopteryx)
Bug 866502 has the same steps to reproduce > Duplicate.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(archaeopteryx)
Resolution: --- → DUPLICATE
Duplicate of bug: 866502
You need to log in before you can comment on or make changes to this bug.